Go Back   Club NA-T Forums Turbo Boost HP Car >
General Chat
> Dyno Tuning
Register FAQ Locate Members! Members List Calendar Mark Forums Read

Dyno Tuning Tuning discussions here



Reply
 
Thread Tools Display Modes

AEM Series 2 idle tutorial
Old 02-23-2012, 10:09 PM   #1
vlads2jz
in vacuum
 
Join Date: Dec 2007
Location: Cleveland OH
Posts: 24
Trader Ratings: (0)
AEM Series 2 idle tutorial

I put together a video that may help some that are having trouble with AEM Series 2. This video focuses mainly on idle. Plans are to make more videos in the future if I can make this one pay off somehow.

Enjoy

Offline:   Reply With Quote

Old 02-27-2012, 01:38 PM   #2
HiPSI
in vacuum
 
Join Date: May 2008
Location: VA
Posts: 14
Trader Ratings: (0)
WOW! This is outstanding can you guys please keep these coming! I've got the series 2 on my sc300 and this knocked out a ton of questions of mine. This was very helpful and I'd greatly appreciate some tutorials on tuning other parameters to dial in every aspect of the car for daily driveability. Cold start adjustments would be awesome! I can't seem to get the car to fire over when it's below 40 deg.

Also I'm running a DH61 igniter, is300 coils, and a 7mGTE CPS. Do you know the settings that I should have for the ignition teeth and phasing to make this work? The car runs fine once started, idles smooth without any ignition break up but since I did this mod the car takes slightly longer to fire it seems and I'm thinking it's ignition related.

Last edited by HiPSI : 02-27-2012 at 01:44 PM.
Offline:   Reply With Quote

Old 02-27-2012, 06:22 PM   #3
vlads2jz
in vacuum
 
Join Date: Dec 2007
Location: Cleveland OH
Posts: 24
Trader Ratings: (0)
Thank you, I appreciate the comments and feedback! Dont forget to like the video and subscribe on YouTube. As well as share it. Thats the only way I can continue making more videos, videos like this take a long time to make and I need them to be worth my while. I have plans to make more videos, startup will most likely be my next video but I need to somehow make this pay off for me.

As far as your ignition setup, I havent messed with that setup, I would have to do some research to answer your question. If the car runs and drives good I would leave the settings alone. Your startup issue is most likely fuel related.
Offline:   Reply With Quote

Old 07-17-2012, 03:09 AM   #4
bdonn
in vacuum
 
Join Date: Jun 2012
Location: australia
Posts: 8
Trader Ratings: (0)
hi, i've just recieved my aem series 2 ems but unfortunatly im unable to find a calibration to suit my car, and was just wondering if u had one or know where to find one to download. Its a 1996 n/a (going to na-t in near future) 6sp 2jzge has no map or maf sensor but a tps and iat. great vid by the way keep it up!
Offline:   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:49 AM.


Sponsors: Boston Colocation + Boston VPS